For using the addon, you need the following versions.